Tuesday, December 3, 2013

Anyone else having problems with "Grab my button" codes?

Hey all bloggy friends,

 For some time now, I've been having problems with the "grab my button" codes! What's up with that? Has anyone found a solution? I was originally using the "grab my code" generator because it was easier than just coding yourself. I thought this website had problems, so I tried coding it myself. I tried a few beautiful handmade codes, and when I put it into the HTML widget in blogger, it still doesn't take! I'm pretty good with codes, and now I think it's blogger's fault. Anyone have the same problem? Has anyone solved it? Please help, I haven't had a button on my blog for a while now.



  1. Louisa @ http://diyfrugalbride.... - Anyone else having pro...
    16 hours ago · 0 replies · 0 points
    Me too! I'm trying to follow hosts/co-hosts on hops and their buttons don't work. : /
    My recent post Home of Fiat, Martini, Aperitivi and Cioccolata

  2. It's weird! I still haven't figured it out :(


Guidelines for Commenting

Be respectful of other commenters, and blog author - Meeting differences of opinion with civil discussion encourages multiple perspectives and a positive commenting environment.

Don’t feed the trolls - Carefully consider your response if you encounter a user who displays combative behaviors.

We reserve the right to remove comments - Comments that we find to be abusive, spammy, off-topic, or harassing may be removed.

If for some reason you feel the need to leave a negative comment, all comments are being moderated and will be deleted immediately. Don't waste your time.